Slowness and gateway timeouts
Incident Report for Open LMS
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 18:14 UTC
Update
Sites affected are now resolved.
Posted Nov 18, 2021 - 18:06 UTC
Investigating
We are currently investigating slowness and gateway timeouts affecting some sites.
Posted Nov 18, 2021 - 17:43 UTC
This incident affected: Open LMS - Latin America and Open LMS - North America.