Site performance
Incident Report for Open LMS
Resolved
The OpenLMS DevOps team identified an unexpected issue impacting resource availability that impacted a subset of sites for one of the multi-tenant hosted environments in which your Open LMS site resides. This resource impact was unrelated to the scheduled MP2 Production Release. The OpenLMS DevOps team is still investigating the root cause. An Incident Report will follow once the root cause has been identified.
Posted Oct 18, 2023 - 15:28 UTC
Monitoring
Some sites are having intermittent performance issues or may not be available. We apologize for this disruption.

We are actively working on this as our highest priority.

We will update you as soon as possible.
Posted Oct 18, 2023 - 14:58 UTC
This incident affected: Open LMS - Latin America and Open LMS - North America.