Site Performance
Incident Report for Open LMS
Resolved
The OpenLMS DevOps team has resolved the inconsistency and degradation of sites. We have cycled key infrastructure components that allow immediate recovery of site availability. We are actively working to identify the root cause and will follow-up with an Incident Report once the cause has been identified.
Posted Jan 14, 2024 - 23:27 UTC
Update
This is a notification that service to select Open LMS production sites is currently unavailable. The service interruption began at approximately 09:30 AM EDT. Open LMS is currently working to restore service.

Please go to Open LMS Status to receive additional information on this incident which will be posted as it becomes available.
Posted Jan 14, 2024 - 21:57 UTC
Identified
The OpenLMS DevOps team identified an unexpected issue impacting resource availability that is affecting a subset of sites. The OpenLMS DevOps team is still investigating the root cause. An Incident Report will follow once the root cause has been identified.
Posted Jan 14, 2024 - 18:32 UTC
This incident affected: Open LMS - Latin America and Open LMS - North America.