Database connection failed
Incident Report for Open LMS
Resolved
This incident has been resolved. Further details will be provide in an incident report to those clients affected. We thank you for your patience during the service interruption.
Posted Aug 10, 2021 - 04:03 UTC
Monitoring
Access to all affected sites has been restored.
Posted Aug 09, 2021 - 23:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 23:10 UTC
Investigating
We are currently experiencing an Open LMS service interruption affecting multiple clients in the Singapore Data Centre. Our technical team are aware of this issue and working to resolve it as soon as possible. We will let you know as soon as we have an update.
Posted Aug 09, 2021 - 23:01 UTC
This incident affected: Open LMS - Asia Pacific.