Intermittent Performance Issues
Incident Report for Open LMS
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 17:54 UTC
Investigating
We are currently investigating the intermittent performance issues.
Posted Aug 24, 2020 - 17:47 UTC
This incident affected: Open LMS - North America.