Intermittent Performance Issues
Incident Report for Open LMS
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 02:15 UTC
Update
Hi

Our DNS provider has advised of the following:

"Engineers have applied mitigating actions and services are starting to see recovery. We will continue to monitor the recovery and provide an update once we have verified the issue has been resolved."
Posted Mar 11, 2021 - 02:01 UTC
Investigating
We are currently investigating the issue that is causing a temporary site outage.
Posted Mar 11, 2021 - 00:41 UTC
This incident affected: Open LMS - Asia Pacific, Open LMS - Europe, Middle East & Africa, Open LMS - Latin America, and Open LMS - North America.