AWS is reporting a DNS
Incident Report for Open LMS
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 13:57 UTC
Update
Normal service has returned for North America and LAC
Posted Jul 28, 2020 - 11:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 11:18 UTC
Update
US-EAST-1 Region, and are starting to see recovery, we will return as we see updates for North America and LAC
Posted Jul 28, 2020 - 10:55 UTC
Investigating
AWS is reporting a DNS issue here: https://status.aws.amazon.com We are currently investigating
Posted Jul 28, 2020 - 10:20 UTC
This incident affected: Open LMS - Latin America and Open LMS - North America.