Partial outage
Incident Report for Open LMS
Postmortem

Thanks for your patience while we gather information on this incident. Our initial investigation appears to show that AWS had an issue with underlying hardware that supports the resources we use, but we're verifying with them and finding out the resolution. We'll share the incident report with you by the end of next week when we have confirmation from AWS.

Posted Dec 11, 2020 - 13:39 UTC

Resolved
A partial system outage is reported. The team is investigating the root cause of the problem. The sites are operating after 6:10 am COT
Posted Dec 07, 2020 - 10:30 UTC